ArcGIS QuickCapture Deprecation Notes - May 2021

222
0
05-17-2021 11:48 AM
IsmaelChivite
Esri Frequent Contributor
0 0 222

With each ArcGIS QuickCapture release, we assess the platforms we support and adjust these based on customer requirements and technology improvements. The purpose of this article is to provide as much advance notice as possible regarding these changes.

The operating systems and web browsers supported by the current version of QuickCapture are detailed in the System requirements help topic.

We plan to release ArcGIS QuickCapture version 1.10 in July 2021. This update will be built with ArcGIS AppStudio 5.1, which includes changes to the minimum requirements for various operating systems.

iOS 12

Starting with ArcGIS QuickCapture 1.10, the minimum supported version of iOS will be iOS 13. The following Apple devices will not be able to run ArcGIS QuickCapture 1.10 or later: iPhone 5s/6/6 Plus, iPad Mini 2/3, and iPad Air (2013).

Note: Users on iOS 12 can continue using ArcGIS QuickCapture 1.9 or earlier if already installed on their devices.

Android 5.x

Support for Android 5.x (Lollipop) in ArcGIS QuickCapture is coming to an end. Starting with ArcGIS QuickCapture 1.10, the minimum supported version of Android will be Android 6.0 (Marshmallow).

Note: Users on Android 5.x can continue using ArcGIS QuickCapture 1.9 or earlier if already installed on their devices.

Windows 8.1

Support for Windows 8.1, Windows 8.1 Pro, and Windows 8.1 Enterprise is planned to be dropped before the end of 2021. At that point, the minimum supported versions of Windows will be:

  • Windows 10 Pro (64 bit) minimum version 1809
  • Windows 10 Enterprise (64 bit) minimum version 1809
  • Windows Server 2016 (64 bit)
  • Windows Server 2019 (64 bit)