Stop report from printing new page for each group

193
2
Jump to solution
12-16-2021 12:23 PM
StHilaireLisa
New Contributor

Trying to migrate from ArcMap to ArcGIS Pro, and to recreate a report that works in Map. I have the basics done, but the report prints a fresh page for each group in the report, and I want them to extend down the page as they did in the Map version. Didn't see this addressed on these pages: https://pro.arcgis.com/en/pro-app/latest/help/reports/tutorial-create-and-modify-a-report.htm,https://pro.arcgis.com/en/pro-app/latest/help/reports/templates-and-styles.htm#ESRI_SECTION1_DE2CD58...https://pro.arcgis.com/en/pro-app/latest/help/reports/reports-in-arcgis-pro.htm. There was nothing in the group footer, and I removed everything from page and report footers based on answer in this question, https://community.esri.com/t5/arcgis-pro-questions/arcgis-pro-report-showing-field-column-labels-and.... Still no joy.

I want it to look something like this, where each plant species name is a group, because in some cases there may be multiple occurrences of said species:

StHilaireLisa_0-1639685966790.png

Pro report drawing order:

StHilaireLisa_1-1639686028650.png

This results in the header on the first page, and each group on a separate page.

I'm new to this and I am likely missing something simple... is it the lines? I thought they'd just be for looks versus making the report doing something.

StHilaireLisa_2-1639686135073.png

Thanks.

 

0 Kudos
1 Solution

Accepted Solutions
AlyciaRajendran_esri
Esri Contributor

Hi @StHilaireLisa!

By default, group headers will export on a new page. You can modify this by selecting the group header in Contents pane > Format tab on the ribbon > General group > Uncheck "Start on new page"

AlyciaRajendran_esri_0-1639757027501.png


- Alycia

View solution in original post

0 Kudos
2 Replies
AlyciaRajendran_esri
Esri Contributor

Hi @StHilaireLisa!

By default, group headers will export on a new page. You can modify this by selecting the group header in Contents pane > Format tab on the ribbon > General group > Uncheck "Start on new page"

AlyciaRajendran_esri_0-1639757027501.png


- Alycia

0 Kudos
StHilaireLisa
New Contributor

Awesome, thank you! That is exactly what I was missing... and I did the same for the header and fixed that problem too. -Lisa

0 Kudos