"Open in ArcGisPro" option

371
9
Jump to solution
06-21-2021 04:56 AM
Labels (1)
AlexRepnin
New Contributor

Hi there! 

In my current company we have two already deployed ArcGis servers.  One of them provides the "Open in ArcGisPro" option in the list of layers. Unfotunatelly the second one doesn't provide such option. Could you suggest how can I add "Open in ArcGisPro" for the second server, please?

The first server

AlexRepnin_1-1624276534497.png

 

 

The second server

AlexRepnin_0-1624279352426.png

 

 

 

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
JayantaPoddar
MVP Esteemed Contributor

I believe "Open in ArcGIS Pro" Option was introduced in version 10.7.x for the first time. So, this is a known limitation of capability.

Upgrade of the second server to 10.7.x or later will bring in the desired capability.



Think Location

View solution in original post

0 Kudos
9 Replies
JayantaPoddar
MVP Esteemed Contributor

I can see "Open in ArcGIS Pro" option in both the screenshots. Did you take both the screenshots from the same Server/Portal by mistake?

JayantaPoddar_0-1624277764406.png

 



Think Location
0 Kudos
AlexRepnin
New Contributor

I updated the post. Look at it again, please.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

Do the ArcGIS Enterprise versions are different?

Is the version of second Server/Portal older than 10.7 version?



Think Location
0 Kudos
AlexRepnin
New Contributor

Versions are different. But unfortunately, I don't know the versions exactly. I've asked colleagues from IT-support department  in my company but don't get reply. 

0 Kudos
AlexRepnin
New Contributor

I got reply from IT-support.

The first server (which has "Open in ArcGisPro" option) = 10.8 - 10.8.1 version.

The second server (without "Open in ArcGisPro" option) = 10.6 - 10.6.1 version.

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

I believe "Open in ArcGIS Pro" Option was introduced in version 10.7.x for the first time. So, this is a known limitation of capability.

Upgrade of the second server to 10.7.x or later will bring in the desired capability.



Think Location
0 Kudos
AlexRepnin
New Contributor

Thank you a lot for the reply!

To be honest I wanted to get the "Open in ArcGIS Pro" option on the second server  (10.6.1 version) because I have to migrate image map layers from the second server (10.6.1 version) to the first one (10.8.1 version). Could you give me advice how I can do it?

0 Kudos
JayantaPoddar
MVP Esteemed Contributor

I would recommend you to contact Esri Technical Support to help you out with the migration.

Here is a resource for your reference (one of the ways). Migrate to a new machine in ArcGIS Enterprise 



Think Location
0 Kudos