Manual Columns in Layout Legend ArcGIS Pro

241
5
Jump to solution
03-16-2023 11:39 AM
Labels (2)
FraserM
New Contributor III

Hello,

I have 2 category layers I'd like in a legend. I'd like each to be in their own column, i.e. everything above the blue line should be in 1 column, and the london borough layer on its own column on the right. I fiddled around but haven't found how to achieve this - fitting strategy manual columns makes sense but I can see no relevant parameters. 

Thanks!

FraserM_1-1678991902661.png

 

FraserM_0-1678991825288.png

FraserM_2-1678991955442.png

 

 

0 Kudos
1 Solution

Accepted Solutions
SLouq
by
Occasional Contributor III

Go to the contents pane and highlight Legends. This should open up the Elements Pane for Legends.

SLouq_0-1678992998227.png

Click the second tab for Legend Arrangement Options and select Manual Columns for Fitting Strategy. Columns should be 2. Now go back and look at your Contents Pane and expand Legends and you should see a Column 1 and Column 2. Just drag what feature you want to appear in Column 2

SLouq_1-1678993392856.png

Weird I know

View solution in original post

5 Replies
SLouq
by
Occasional Contributor III

Go to the contents pane and highlight Legends. This should open up the Elements Pane for Legends.

SLouq_0-1678992998227.png

Click the second tab for Legend Arrangement Options and select Manual Columns for Fitting Strategy. Columns should be 2. Now go back and look at your Contents Pane and expand Legends and you should see a Column 1 and Column 2. Just drag what feature you want to appear in Column 2

SLouq_1-1678993392856.png

Weird I know

FraserM
New Contributor III

amazing thanks! I would not have seen that. one more q tho: is there a way to make the columns start from the bottom? rather than the top and then going down

FraserM_1-1678995706586.png

 

0 Kudos
SLouq
by
Occasional Contributor III

Look on the Elements pane, where you click the arrangement tab and look for the tab two spots over called Placement. Adjust the placement there. 

That's all I can think of.

Make sure you have Column 2 selected in the Contents pane

0 Kudos
FraserM
New Contributor III

yeah I tried that but no luck, u can't select column 2 only... but thanks 🙂

0 Kudos
FraserM
New Contributor III

in the end I just made 2 separate legends 

FraserM_0-1679226085621.png

 

0 Kudos