Layouts with map series pages don't export as CMYK

186
7
Jump to solution
07-16-2019 03:15 AM
Highlighted
New Contributor II

Hi there, 

I have my map as well as the layout set as CMYK. Colors in my layers are also defined in CMYK. Now I stumpled upon the following issue: When I export a PDF with just a single page, the resulting PDF is in CMYK; as soon as I create a map series, the resulting PDFs are RGB. Is this a bug? Or are there any map-series-specific settings I overlooked?

I'm using ArcGIS Pro 2.3.3.

Thanks and kind regards,

Manu

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
New Contributor

This Bug is listed as having been addressed in 2.5.0.

View solution in original post

7 Replies
Highlighted
New Contributor III

Working in CMYK is like painting on paper. You start with a white sheet, and any colors you add make the paper darker. Here are circles in Cyan, Magenta and Yellow. So When you’re creating artwork for print, you need to be aware that the RGB color gamut is much wider than the CMYK gamut. This means you can create much brighter, more saturated colors in RGB than can ever be printed in CMYK.

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Have you been able to upgrade to ArcGIS Pro 2.4.1 and try the export?  

Highlighted
New Contributor II

I just tried it - unfortunately, there is still the same issue: PDFs from non-map-series layouts export in CMYK; pages from map-series layouts don't. Any input on this would be welcome. Thanks!

Reply
0 Kudos
Highlighted
Esri Notable Contributor

Sorry, Manuela.  It does look like this is a bug so I logged the following for the development team to review: [BUG-000124951: Layout with map series enabled does not honor CMYK color mode setting when exported to PDF.]  I know that there is work currently being done on color management so hopefully this can be addressed as part of that work.

Thank you.

Highlighted
New Contributor II

Good to know - thanks, Kory!

Reply
0 Kudos
Highlighted
New Contributor

This Bug is listed as having been addressed in 2.5.0.

View solution in original post

Highlighted
New Contributor II

Works perfectly now - thank you!

Reply
0 Kudos