Hi all, after updating to ArcGIS Pro 2.4, I've noticed that a portion of the bottom line of text is cut off.

617
10
Jump to solution
07-03-2019 09:07 AM
BrandonDavis1
New Contributor II

Hi all,

After updating to ArcGIS Pro 2.4, I've noticed that in the attribute table a portion of the lines of text are cut off at the bottom. It makes it really hard to read. Has anybody else noticed this problem? Is there a fix for it? Thanks.

0 Kudos
1 Solution

Accepted Solutions
Scott_Harris
Esri Regular Contributor

If you're using Windows 10, you may want to check under Settings > Ease of Access > Make text bigger. Is the text set to something higher than 100%?

View solution in original post

10 Replies
ThomasColson
MVP Frequent Contributor

Shooting from the hip here, what is your monitor resolution? Does changing it affect the atty table?

BrandonDavis1
New Contributor II

Hi Thomas,

I checked/adjusted my resolution settings, no change. I also went in and looked at ArcMap to see if it was also a problem there, but that attribute table populated normally.

0 Kudos
KoryKramer
Esri Community Moderator

Also, is the text still cut off when you expand the attribute table?  It's hard to get any context from the screenshot provided.

vs.

0 Kudos
BrandonDavis1
New Contributor II

Hi Kory,

Full table is below. You might also notice that the map scale and coordinates are offset down a little bit, as if there's a problem with cell padding or something.

Full Attribute Table

0 Kudos
KoryKramer
Esri Community Moderator

Brandon, since this isn't an issue generally present in ArcGIS Pro 2.4, it might be best to work with technical support if you're looking for help troubleshooting: https://support.esri.com/en/contact-tech-support

You can do things like uninstall/reinstall, rename Esri folders in your profile and registry... but those are all kind of shots in the dark through a forum.

MichaelVolz
Esteemed Contributor

Is this occurring for all aprx files (e.g. newly created aprx files where all items are built new in Pro and aprx files created by importing mxd files)?

0 Kudos
Scott_Harris
Esri Regular Contributor

If you're using Windows 10, you may want to check under Settings > Ease of Access > Make text bigger. Is the text set to something higher than 100%?

BrandonDavis1
New Contributor II

Hey Scott, this turned out to be the problem! The "Make Text Bigger" setting fixed it. It's interesting because I didn't have this problem until recently.

ColeAnderson
New Contributor

Doesn't that seem like a really poor accessibility solution, though? What if people need to keep that text size number bumped up for general computer use? The table should widen the rows accordingly as in Excel. 

 

0 Kudos