Exporting chart (png, jpg) stays looping in ArcGIS Pro

201
3
Jump to solution
02-15-2022 07:02 AM
Labels (2)
lbraceromarre
New Contributor II

Hello dear community:

I am trying to export a chart from ArcGIS Pro to png or jpg. When exporting the graph as SVG, I dont have any problem.

Contrary, when I try exporting PNG or JPG it stays in a loop "Exporting". Even when I cancel it, after hours, it kept saying "Cancelling"

Anyone with this problem?

Cheers

lbraceromarre_0-1644937144964.png

 

Tags (3)
0 Kudos
2 Solutions

Accepted Solutions
callen_esri
New Contributor III

Hi @lbraceromarre ,

Thanks for reporting this bug. Did the chart you were attempting to export contain non-English characters? The Charts team has received reports of charts not exporting properly in PNG and JPG formats when non-English characters are displayed, and this will be fixed in the 3.0 release. 

Take care,

Chris

 

View solution in original post

0 Kudos
lbraceromarre
New Contributor II

Hi, Chris:

Thanks for your reply. Yes, it does have Spanish characters (accents for example) and plus signs.  I used the categories (names) to divide the charts (Split by).  I did the test without these names, and it exported without problem.

Great to hear it will be fixed because the graphs using the ArcGIS Pro look  awesome using the cartographic features (Symbology and other fields).

Cheers,

 

 

View solution in original post

3 Replies
callen_esri
New Contributor III

Hi @lbraceromarre ,

Thanks for reporting this bug. Did the chart you were attempting to export contain non-English characters? The Charts team has received reports of charts not exporting properly in PNG and JPG formats when non-English characters are displayed, and this will be fixed in the 3.0 release. 

Take care,

Chris

 

0 Kudos
lbraceromarre
New Contributor II

Hi, Chris:

Thanks for your reply. Yes, it does have Spanish characters (accents for example) and plus signs.  I used the categories (names) to divide the charts (Split by).  I did the test without these names, and it exported without problem.

Great to hear it will be fixed because the graphs using the ArcGIS Pro look  awesome using the cartographic features (Symbology and other fields).

Cheers,

 

 

callen_esri
New Contributor III

Thank you for confirming! I'm glad to hear that the upcoming fix should address your bug. 

Take care,

Chris