Select to view content in your preferred language

Arcgis PRO DOESN'T detect tin name in the geoprocessing tool LANDXML TO TIN

709
2
Jump to solution
04-27-2023 02:08 PM
ArmandoFreites16
New Contributor III

Hello, i have this problem

Arcgis PRO DOESN'T detect tin name in the geoprocessing tool LANDXML TO TIN

ArmandoFreites16_1-1682629651071.png

 

Tags (3)
0 Kudos
1 Solution

Accepted Solutions
Robert_LeClair
Esri Notable Contributor

Looking at the LandXML to TIN geoprocessing tool, the input is the LandXML file, the Output TIN Folder is a folder you want the TIN to be created IN so you'll need to identify the folder rather than a file.  The Output TIN base name is the basename of the resulting TIN to be created.  You read more about it here.

View solution in original post

0 Kudos
2 Replies
Robert_LeClair
Esri Notable Contributor

Looking at the LandXML to TIN geoprocessing tool, the input is the LandXML file, the Output TIN Folder is a folder you want the TIN to be created IN so you'll need to identify the folder rather than a file.  The Output TIN base name is the basename of the resulting TIN to be created.  You read more about it here.

0 Kudos
Anthony_Herman
New Contributor

The names show up in the tool, but do not seem to be used in folder creation/naming. The "base Name" is just set to the integer of whatever surface order exists. So how can I reliably match up (in model builder) the surface name and the resultant TIN name?

Anthony_Herman_0-1707412438493.png

Anthony_Herman_1-1707412558632.png

 

 

0 Kudos