Arcgis Pro 2.7 is the last version ???

424
4
Jump to solution
02-09-2021 04:43 AM
Labels (1)
KalSsin
New Contributor III

Hi?

Please, define  "Arcgis Pro 2.7 is the last version ArcGIS Pro 2.7 is the last version that will support packaging 'emap2101'mm.JPG"

 

 

 

 

 

 

0 Kudos
1 Solution

Accepted Solutions
JoshuaBixby
MVP Esteemed Contributor

Read the documentation on this warning, it provides additional information:  24129: ArcGIS Pro 2.7 is the last version that will support packaging '<value>'.—ArcGIS Pro | Docume...

Description
The locator included in the package was created with the Create Address Locator tool. Locators created with the Create Address Locator tool will not be included in mobile map packages after the ArcGIS Pro 2.7 release.

Solution
Re-create the locator in ArcGIS Pro using the Create Locator or Create Feature Locator tool.

View solution in original post

4 Replies
DanPatterson
MVP Esteemed Contributor

Sounds to me like it is a warning that M14 will be supported (whatever M14 is).  So don't expect it in ArcGIS Pro 2.8


... sort of retired...
0 Kudos
Robert_LeClair
Esri Frequent Contributor

Is the D:W21_EMAPWLOCAWM14.loc an old address locator?  Can you remove the *.loc from the project via the Catalog Pane and try to create the *.mmpk again?

0 Kudos
JoshuaBixby
MVP Esteemed Contributor

Read the documentation on this warning, it provides additional information:  24129: ArcGIS Pro 2.7 is the last version that will support packaging '<value>'.—ArcGIS Pro | Docume...

Description
The locator included in the package was created with the Create Address Locator tool. Locators created with the Create Address Locator tool will not be included in mobile map packages after the ArcGIS Pro 2.7 release.

Solution
Re-create the locator in ArcGIS Pro using the Create Locator or Create Feature Locator tool.
KalSsin
New Contributor III

Thank you so much~

0 Kudos