Parcel Fabric access after publishing to portal

503
5
09-30-2020 06:48 PM
JaromHlebasko
Occasional Contributor III

Our organization has reached a dilemma. After much effort, trial, and tweaking we were able to successfully publish a parcel fabric to our newly created Portal. After doing so, the last step was to double-click on the parcel fabric feature layer and then bring in the service into a ArcGIS Pro map but when double-clicking on the feature layer, there isn't any contents. There were no errors when publishing, everything was registered, and it successfully ran. There is a feature layer in my content but it looks like the data did not carry over. Any help would be much appreciated.

Tags (1)
0 Kudos
5 Replies
AmirBar-Maor
Esri Regular Contributor

Once you publish the parcel fabric to your portal:

1. In the catalog portal use the portal tab and find the Feature Layer you published

2. Double click the feature layer to see the parcel fabric layer (with the blue pretty icon)

3. Select it, right-click, Add to a new map

It will add the parcel fabric layer together with all the controlled feature layers while assigning them a default symbology, labeling and so on that you can further modify to fit your business needs.

This process is documented in the help doc:  Workflow: Prepare and publish a parcel fabric—ArcGIS Pro | Documentation 

If you are still having issues, call the great technical support analysts who can walk you through the process.

0 Kudos
JaromHlebasko
Occasional Contributor III

These are the exact steps that I followed but after double-clicking the feature layer, nothing is in it. States the "contents are empty". It's extremely bizarre! I will reach out to Esri

0 Kudos
AmirBar-Maor
Esri Regular Contributor

Does your ArcGIS Pro release version match the version of ArcGIS Enterprise?

  • Pro 2.4 should be used with Enterprise 10.7.1.
  • Pro 2.5 should be used with Enterprise 10.8.
  • Pro 2.6 should be used with Enterprise 10.8.1.
0 Kudos
JaromHlebasko
Occasional Contributor III

Yes it does. We are on ArcGIS Enterprise 10.8.1 using ArcGIS Pro 2.6

AmirBar-Maor
Esri Regular Contributor

I would try to publish a new map again.

Another tip: Press F5 to refresh the content in the catalog view and make sure you have permission to view the data.

0 Kudos