A later version of the parcel fabric is available... except I created it with the latest version.

650
4
Jump to solution
08-19-2021 10:06 AM
Labels (1)
JeffWard
Regular Contributor II

I'm running ArcGIS Pro 2.8.2. I created a new project and in that project I created a new Parcel Fabric. When I add that fabric to a map in the project, the "List by editing" tab has warning icons saying there is a later version of the fabric available and I should use the Upgrade Dataset tool to update it. I try to do that and it says I'm using the latest version.

Anyone else experiencing that?

Jeff Ward
Summit County, Utah
0 Kudos
1 Solution

Accepted Solutions
DanielStone
Esri Contributor

Hi Jeff, 

Yes, this is a defect and has been corrected at ArcGIS Pro 2.9.  Apologies for any inconvenience. 

Dan 

View solution in original post

4 Replies
anna_garrett
Occasional Contributor III

yeah, it's a bug i ran into as well. it won't actually stop you from editing or anything.

Paul_Christensen
Occasional Contributor

Jeff,

My fabric layers also show the warning icon and tell me that I am not running the latest version. I am on 2.8.2 and running version 4. The Upgrade Dataset tool tells me that I am already on the latest version.

I also see this warning when running the Validate Parcel Fabric geoprocessing tool.

It has been like this for as long as I can remember. I have just ignored it since it doesn't seem to be causing any issues.

 

-Paul

Syvertson
Occasional Contributor III

I am running into the same thing AND I can't edit it.  Are you able to edit?

0 Kudos
DanielStone
Esri Contributor

Hi Jeff, 

Yes, this is a defect and has been corrected at ArcGIS Pro 2.9.  Apologies for any inconvenience. 

Dan