Why is the scroll wheel zoom in so far now on ArcGIS Online?

1482
14
05-21-2020 06:42 AM
DanielMesserich
New Contributor II

I am not sure when it began, but every ArcGIS Online portal I visit the scroll wheel zooms in extremely too far. Is there a setting I need to change? I notice this in Chrome , Edge, and IE. 

Thanks,

Dan

Tags (1)
14 Replies
ScottKiley
Occasional Contributor II

I have a user experiencing this same issue.

0 Kudos
Peter_Klingman
Esri Regular Contributor

Hi @ScottKiley and @DanielMesserich ArcGIS Online did update last night and I suspect what you are seeing was introduced in the update. However, I tested this in Online and in an older Enterprise Portal and am seeing the same, regular scroll wheel behavior in each when zooming in and out in a web map.

Is the issue reproducible with all basemaps? Are you able to share the specs of the mouse? It would be great to get a Support case started so an analyst can take a closer look at this - if you email me at pklingman@esri.com I'll get that started for you. 

Thanks,

-Peter 

0 Kudos
ScottKiley
Occasional Contributor II

Thanks for the heads up @Peter_Klingman. I did know that ArcGIS Online was update yesterday, but the problem for me started happening about a week ago. Strangely it isn't happening today.

Peter_Klingman
Esri Regular Contributor

Thanks @ScottKiley - if it returns and I can replicate it on my end I'll make sure to get a bug logged. 

0 Kudos
martinislacker
New Contributor

This has been driving me nuts long enough.  ArcGIS Online is the ONLY mapping application where when i zoom using scroll wheel the zoom doesn't stop.  It either keeps going all the way or all the way out.  It is so frustrating because I forget that it doesn't work.  I use a Logitech Ergonomic mouse.  I use MapBox, Google, etc....only ESRI ArcGIS has this issue.  Does anyone have a suggestion?  Thanks!

 
 
 
GISCleanteq
New Contributor II

I was also having the same issue with AGOL and a Logitech mouse. I swapped to another mouse and the problem disappeared.

CharlottePeters95540
New Contributor II

Hi, 

I was having this same issue with just AGOL. I'm using a Logitech M585 mouse which comes with a Logitech Options app that is installed on my computer. In the app, there is an option to disable smooth scrolling. With smooth scrolling disabled, I can now scroll in AGOL in increments with the mouse wheel. 

I don't see a smooth scrolling option in the Windows OS mouse settings. 

rburke-bsrc
Regular Contributor

That smooth scrolling setting is awful all around! Unfortunately, I have it disabled and experience a similar issue - whether I scroll in or out, the map pans to the southeast and zooms out.

rburke-bsrc
Regular Contributor

Update: In my case, a refresh of the Firefox browser helped. I wasn't having the issue in Chrome or Edge.

Settings>Apps & Features

Locate "Firefox" and select "Uninstall"

It will ask if you'd like to refresh instead. It will take some time and appear as though it is stuck for a while. Let it run. You'll still be signed in and still have all your bookmarks etc.

0 Kudos