Select to view content in your preferred language

Wayback imagery not showing correct vintage details when zoomed in

486
1
Jump to solution
05-26-2022 07:08 AM
KaraUtter
Occasional Contributor III

Hi, I made a report back in 2018 that used ESRI's aerial basemap imagery that was current at the time, which was imagery that was taken on September 27th, 2016 (view first image below). It was the exact imagery I needed because it was a date that the lake was at average low pool elevation. I need that exact imagery now but when I view the September 2016 vintage in WayBack, it is definitely not the same imagery when I zoom in to the same extent (view second image below). I really need that exact vintage of imagery to digitize this large lake at low pool elevation - can someone help me understand why all of the wayback imagery defaults to the same image when I zoom in instead of showing me the vintage that was actually in existence at that time??

KaraUtter_0-1653573799561.png

KaraUtter_1-1653574007705.png

@JanCunningham

 

 

0 Kudos
1 Solution

Accepted Solutions
KaraUtter
Occasional Contributor III

I just figured this out, imagery in Wayback is listed by date of availability and not by date of image capture. That was very confusing, and I couldn't even search by date of image capture:

 

KaraUtter_0-1653575275991.png

 

View solution in original post

0 Kudos
1 Reply
KaraUtter
Occasional Contributor III

I just figured this out, imagery in Wayback is listed by date of availability and not by date of image capture. That was very confusing, and I couldn't even search by date of image capture:

 

KaraUtter_0-1653575275991.png

 

0 Kudos