Unable to change symbol size in Legend

148
2
Jump to solution
04-11-2019 03:22 AM
BenCochrane
New Contributor II

Hi, 

I developing a series of online maps to be used within my organisation. One of the layers is a point feature class which has been symbolised using two different attributes "Property Type" and "Number of Units" to give points a colour based on the property type and symbols which vary in size depending on the number of units in the layers table.

The person I am developing this map for is happy with how this looks on the map, but has asked if it is possible to increase the size of the point icon in the legend to make it easier to identify the 5 different colours assigned to the points based on the property type field. It currently looks like this ...

I have navigated to the Symbols options in change style but the option to increase the symbol size is fixed at 5.33 pixels and is greyed out....

Is there any way to increase the size of the points in the legend for this layer to make them easier to see or is this a limitation imposed by the symbology I am using ?

thanks 

Ben

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
Egge-JanPollé1
MVP Regular Contributor

Hi Ben Cochrane‌,

I think you have to follow the steps below to recreate your legend, because it is correct that - once you have added the second attribute - you are not able any longer to resize the symbols of the first attribute in the legend.

So:

  1. Temporarily remove the second attribute
  2. Resize the symbols for the first attribute
  3. Remove the black outlines and replace them by white ones (not obligatory - just a matter of taste)
  4. Then reapply the second attribute

Now your legend should make your end user happy, right?

HTH,

Egge-Jan

View solution in original post

2 Replies
Egge-JanPollé1
MVP Regular Contributor

Hi Ben Cochrane‌,

I think you have to follow the steps below to recreate your legend, because it is correct that - once you have added the second attribute - you are not able any longer to resize the symbols of the first attribute in the legend.

So:

  1. Temporarily remove the second attribute
  2. Resize the symbols for the first attribute
  3. Remove the black outlines and replace them by white ones (not obligatory - just a matter of taste)
  4. Then reapply the second attribute

Now your legend should make your end user happy, right?

HTH,

Egge-Jan

View solution in original post

BenCochrane
New Contributor II

Many thanks Egge-Jan, this has worked perfectly !!