The underlying connection was closed: An unexpected error occurred on send.

6997
6
Jump to solution
08-01-2019 03:00 PM
SteveZayac
New Contributor II

I get this message when I try to ArcGIS Online.  "The underlying connection was closed: An unexpected error occurred on send".

Any ideas on this.

Thanks

Steve

1 Solution

Accepted Solutions
KoryKramer
Esri Community Moderator

What product are you using?

Sounds like you need a TLS patch: https://support.esri.com/en/download/7666

View solution in original post

6 Replies
KoryKramer
Esri Community Moderator

What product are you using?

Sounds like you need a TLS patch: https://support.esri.com/en/download/7666

asenshaw
New Contributor II

Yes It worked for me, i was unable to access ESRI online resources and BASE map

0 Kudos
SteveZayac
New Contributor II

Thanks Kory,

I am using ArcGIS 10.4   I can get online maps with out signing in, but when I sign in I get the message, doesn't make much sense too me.

0 Kudos
SteveZayac
New Contributor II

Thanks Kory,

Downloaded the TLS Patch, everything is a-ok.

Steve

asenshaw
New Contributor II

It worked for me as well. I use 10.6 version... Thank you for the solution and please #HashTag #OnlineResourcesNotWorking #ArcGISOnlineNotWorking #UnableToAddBaseMap #BaseMapNotWorking

0 Kudos
Brownschuh
Occasional Contributor

Was using a 10.5 machine and needed a basemap; encountered the same error message.  Running PatchFinder indicated I was definitely missing the TLS patch.  Installed it and error went away.  :thumbs_up:

0 Kudos