Survey123 Error when publishing

379
2
07-31-2018 07:49 AM
Highlighted
New Contributor II

Hello, 

I am attempting to publish this updated survey form but keep encountering this error. Attached is the Excel form with the field names and here is a screenshot of the issue:

screen capture of error I encountered

I am confused because these field names exist but it says they do not exist. 

The changes I made to the already published excel form as follows:

   Cell A18 and A19 changed from 'text' to 'note' type

   Cell D19 changed from the original hint to the HTML code to open Email

   Cell C2 given the label 'Description' because when attempting to publish a notification popped up saying it needed a label

   

That was every change I made to the excel sheet that was working before and then it doesn't work anymore. Any help would be very appreciated.

Thanks in advance!

EDIT: I forgot to add, when I hit "Add the following fields" it resulted in "failed to publish" I attempted to alter some of the options as well but that did not result in the problem being resolved. 

Tags (1)
Reply
0 Kudos
2 Replies
Highlighted
New Contributor II

Hi King Tides!

The problem you were having was that you changed the text field to a note field after you had received data on the survey form. This doesn't work. So if you want to implement your new changes you must make a new survey.

Best,

King Tides

Reply
0 Kudos
Highlighted
New Contributor II

Thanks King Tides!

Cheers,

King Tides

Reply
0 Kudos