Search not working in Local Perspective

434
2
Jump to solution
02-08-2017 12:59 PM
Highlighted
New Contributor

I've configured a local perspective application but when I try to use the search tool on the left I get a no results found.

Even when the address in in the map extend.

Reply
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Regular Contributor II

Hi Hanna Sjostrom,

I just set up a Local Perspective map and the Esri World Geocoder showed up for me:

I have a few questions:

Is your application public? If so can you please share the link here.

Have you tried accessing this app from another machine?

Have you tried accessing the app after clearing the browser cache or in a Chrome Incognito widow?

What is listed under My Organization > Edit Settings > Utilities tab > Geocoding?

View solution in original post

2 Replies
Highlighted
Regular Contributor II

Hi Hanna Sjostrom,

I just set up a Local Perspective map and the Esri World Geocoder showed up for me:

I have a few questions:

Is your application public? If so can you please share the link here.

Have you tried accessing this app from another machine?

Have you tried accessing the app after clearing the browser cache or in a Chrome Incognito widow?

What is listed under My Organization > Edit Settings > Utilities tab > Geocoding?

View solution in original post

Highlighted
New Contributor

Thank you for your help Katie,

I realized it was an issue with our organizational geocoder, and the world geocoder had been removed under the utilities tab so there was no geocoder popping up in the geo app.

Reply
0 Kudos