Publishing Time in ArcGIS Online

250
4
03-21-2019 07:28 AM
AlexanderFischer
New Contributor III

I use a very simple, lightweight shapefile. Publishing it sometimes takes 20 seconds, sometimes takes 10 minutes, sometimes takes forever. Changing the settings of a feature service also takes a lot of time, more than half an hour! I never had such issues before. Has there been any change in ArcGIS Online recently? What could be the problem?

0 Kudos
4 Replies
JacobLias1
Esri Contributor

Have you tried clearing your browser cache or trying a different browser altogether?  I'd say start out with the browser cache and see if that resolves the issue.  If the issue persists we can continue with some other troubleshooting steps.

-Jake

0 Kudos
KellyGerrow
Esri Frequent Contributor

Hi,

Are you using Chrome? if so, which version?

Check out this blog about a potential bug in chrome and some workarounds.

https://community.esri.com/people/ARex-esristaff/blog/2019/03/12/why-cant-i-use-the-add-item-dialog-...

-Kelly

0 Kudos
AlexanderFischer
New Contributor III

Hi, I was using the REST API.

Publish Item—ArcGIS REST API: Users, groups, and content | ArcGIS for Developers 

The problem seems to be gone today although I haven't changed anything in my source code. Is there anything that I can do if I come across the same problem again?

0 Kudos
KellyGerrow
Esri Frequent Contributor

Hi,

I would suggest getting in contact with technical support if you come across the same problem. Tech support can look into your specific issue to determine what is occurring.

-Kelly

0 Kudos