OpenData adding datasets

1185
3
03-21-2016 01:09 PM
Highlighted
New Contributor

I am trying to evaluate OpenData that is part of AGOL.  I am using the trial 60 day account for this evaluation.

I am trying to add my own data but when I do so none of the data is showing up in Data Manager. 

These are the steps I have done.

1. I have enabled Open Data

2. I have created an Open Data Group

3. I have published a feature layer and shared it with the Open Data group created in the previous step.

pic1.PNG

4. I have created a Open Data Site.

5. I select Site Configuration

6.  I select Groups Manager and add the Data Group.

7. I then select group to determine the dataset that are in it. 

8.  I then go to the Data Manager tab to see the datasets that i have added to the group.  I am expecting to see a list of data.  However, I am not. This is what I see.

Am I doing something wrong?  Is this a limitation of the trial account I have created?

Thanks

Reply
0 Kudos
3 Replies
Highlighted
MVP Esteemed Contributor

Are all the items that you are including shared as "public"?  I've found that even if shared with a group that is public and available to opendata, items that are not shared as public will not show.  Test one of the items as public and see if that makes a difference.

Highlighted
New Contributor

Thanks.  That was the trick!

Reply
0 Kudos
Highlighted
MVP Esteemed Contributor

Glad it was that simple.  Remember to mark that as the correct answer so others can find the answer if they have the same issue.

Reply
0 Kudos