Hosted tile layer not visible at high zoom levels

712
5
Jump to solution
08-09-2023 02:50 PM
Labels (1)
swhitcombMCC
New Contributor III

I published a MrSID file as a hosted tile layer from Pro to Online. It is not visible at zoom levels closer than Street even though I seem to have all of the visibility settings correct.

In Pro, I set the visibility scale to be between City Block and House Property before publishing. 

swhitcombMCC_1-1691617561059.png

 

In AGOL, I set the Visible Range in the layer's settings to go all the way to Room. 

swhitcombMCC_0-1691617455165.png

In the Map Viewer, I set the visibility to be visible all the way to Room. But the image disappears at any level closer than Street.

What do I need to do to get this layer to show up at high zoom levels?

0 Kudos
1 Solution

Accepted Solutions
RussRoberts
Esri Notable Contributor

Do you know if the tile layer has resampling set to true? If you look at the tile layer rest endpoint from the item details page it would either be true/false. If its false the MV wont be able to resample the tiles past the generated tile range.

"resampling":true,

 

View solution in original post

5 Replies
RussRoberts
Esri Notable Contributor

Do you know if the tile layer has resampling set to true? If you look at the tile layer rest endpoint from the item details page it would either be true/false. If its false the MV wont be able to resample the tiles past the generated tile range.

"resampling":true,

 

swhitcombMCC
New Contributor III

Yes, that was the issue. I've set resampling to true, and now it works. Thanks!

MatthewBeal
Occasional Contributor III

How did you do this? I don't see a way to edit the json file. I'm having this exact same problem. 

0 Kudos
MatthewBeal
Occasional Contributor III

I am having this same problem. How do you enable resampling? I don't see a way to edit the parameter from false to true.

0 Kudos