GTK Web GIS Fourth Edition Attachment Viewer

434
4
Jump to solution
01-04-2021 11:00 AM
Labels (1)
ProfFerideSchroeder
New Contributor III

I am working on the first tutorial in Chapter 1 in GTK Web GIS 4th Edition.  Around step 8, the web app should be showing the attachments from the feature layer and web map.  However, it is not and says "no attachments found".  Anyone else have this problem?  I've double checked the feature layer and the web map and the attachments are there.

Thanks in advance for your help!

FerideSchroeder1_0-1609786786166.png

 

1 Solution

Accepted Solutions
SamQuonLCC
New Contributor

I worked with ESRI tech support and discovered that OpenStreetMap is cause an issue with the Attachment Viewer web app. Change the basemap to Streets and it should resolve the issue. 

Here is a video I made demonstrating the issue and how to resolve it. 

https://www.screencast.com/t/tjk4kohM8q

 

View solution in original post

4 Replies
SamQuonLCC
New Contributor

Did you get this issue resolved? I am running into the same issue. In GTKWebGIS  4th edition it mentions three tabs (General, Options, and Search) that I am not seeing. I am just wondering if you ran into the same issue.

0 Kudos
ProfFerideSchroeder
New Contributor III
I did not get it resolved. I think I will reach out to ESRI and will post my solution if I get one!


-----------------------------------------------------------------------------------

Feride Schroeder, PhD

Earth and Ocean Sciences Instructor

GIS Certificate Program Administrator

Cuesta College
0 Kudos
SamQuonLCC
New Contributor

I worked with ESRI tech support and discovered that OpenStreetMap is cause an issue with the Attachment Viewer web app. Change the basemap to Streets and it should resolve the issue. 

Here is a video I made demonstrating the issue and how to resolve it. 

https://www.screencast.com/t/tjk4kohM8q

 

ProfFerideSchroeder
New Contributor III

Thanks SamQuonLCC!  That did it.  There are other issues with OSM that I've heard about too.

0 Kudos