Forms conditions not showing on Map Viewer

813
5
Jump to solution
03-28-2022 06:28 AM
CorryneVincent
New Contributor III

I created a form a month ago on Map Viewer that we use in Field Maps. Many fields have visibily conditions, it's easier to answer the form that way as some fields are required only in some cases.

But since the new update last week (march 2022), these conditions aren't working on Map Viewer, so we can see ALL fields while we should see just some of them. It's really frustrating as it's really not usefull to see all of them. Perhaps, on Field Maps it's working fine. But we use Map Viewer while working in the office environnement, so we absolutely need this to be fixed on Map Viewer!

Thank you,

1 Solution

Accepted Solutions
CorryneVincent
New Contributor III

Seems like this morning this problem has been fixed. My old conditionnal form is working again on Map Viewer! 

View solution in original post

0 Kudos
5 Replies
CorryneVincent
New Contributor III

Map viewer is no more respecting "required" field either. So we can edit attributes without filling required fields. That's problematic !

0 Kudos
JessicaWay1
New Contributor III

We are having the same issues. Forms that were using conditional formatting are now missing the formatting. We are having to go through and redo the formatting for all of the forms we just created. 

0 Kudos
CorryneVincent
New Contributor III

Hello Jessica,

For me it's not even working to redo the formatting for all of the forms... The conditional formatting doesn't work for any fields in Map Viewer, even on new hosted features layers.

0 Kudos
JessicaWay1
New Contributor III

We are not having that issue as long as we don't use map viewer classic. We are using Portal 10.9

0 Kudos
CorryneVincent
New Contributor III

Seems like this morning this problem has been fixed. My old conditionnal form is working again on Map Viewer! 

0 Kudos