Find Locations by layers option not showing up?

2306
11
04-24-2016 11:07 AM
IvanJanev
New Contributor

I have add layers to in my ArcGis online map and yet when I go to edit the details on the map, the Find Locations doesn't exist. Any suggestion on why it wouldn't show or is there any other option now for adding my layers into the search engine?

Thank you in advance.

Tags (1)
0 Kudos
11 Replies
DanPatterson_Retired
MVP Esteemed Contributor

is this the procedure you are trying to follow?

Configure feature search—ArcGIS Online Help | ArcGIS

0 Kudos
IvanJanev
New Contributor

Yeah Dan that is the exact one.

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

which step did you get to?  You signed in?...you loaded a saved map? so far so good?

or are you trying to configure as you go

0 Kudos
IvanJanev
New Contributor

I will now list all of the procedures I did:

  1. Sign in
  2. Create a basemap
  3. Add layers I have exported from my ArcGis Map (Desktop)
  4. Save the map
  5. Go to details (My content->Select Map->Edit)
  6. Go to properties section where I can't find the Find Locations setting which I need to extend according to the guide

screenshot-2016-04-24.jpg

Note: I have a trial account (If that makes any difference)

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

don't have a trial so I can't remember or confirm.  The dance could go on, but in the FAQ there was some reference to the types of data that could be edited, but we won't even go there. But the link shows the whole help TOC so you could troll or wait until the owners of AGOL show up

Frequently asked questions—ArcGIS Online Help | ArcGIS

hope it works out

DenizJusufovich
New Contributor

Hey Dan,

I am working with Ivan on this project, where we have to locate stadiums and football playgrounds in our country. We mapped the stadiums and the playgrounds, but now when we search by name in the search bar - nothing is shown.
What we want to do is to make the search bar to find and zoom in the stadium/playground that we search by name.

So far we made the project in our ArcGis Desktop and added the layers in ArcGis Online (as said in all tutorials), but we don't know if the search is supposed to be configured somehow in our Desktop app. Every tutorial was - how to do it in the Online ArcGis.

Is there any (maybe new) way that you would suggest we make the search bar working for our layers?

Note: We are making a website, and we have to implement the map later.

Thank you in advance,

Deniz

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

I don't think they sync if that is what you mean, I am assuming that you have permissions in AGOL to work there if this is with an organizational account.  Short of what I have suggested already, you will have to wait until someone chimes in. Sorry

AdrianWelsh
MVP Notable Contributor

Hi Ivan,

When you published your feature layer, did you check the box for allowing Feature Access under the Capabilities section? This may be why you are not seeing that option. (Or is this not a layer that you own or not one that you published?)

0 Kudos
IvanJanev
New Contributor

Thank you so much. I've figured it out it was a permission problem.

0 Kudos