Crowdsource Manager question

942
3
12-22-2016 11:04 AM
Highlighted
New Contributor III

I have created and published several hosted feature layers in AGOL, one for my "Animal Reporter/Manager" and the other for my "Blight Reporter/Manager" (others to come).  The reporter part is fine, I can add reports and do what I need.  However, my problem is in Manager.  When I open the Web Application for my Manager app, to view and edit the reports, it just sits, like it is trying to open the application.  I created the service from ArcMap, created a File Geodatabase for each of my "Problems", enabled attachments and editing tracking (in ArcCatalog), then went through all the steps to "share the service", I get no Warnings or Errors when I "Analyze" the service.   Has anyone had this type of problem?  I know its probably something simple, but I can't figure it out.

Reply
0 Kudos
3 Replies
Highlighted
Regular Contributor

kevin.cross‌ I know Manager is typically used internally, but could you make it public and share the URL with me? If you don't want to post it here, please email it to me at amuise at esri dot com. You could also contact Esri support services and they can screen share with you to troubleshoot. I'm sure it something small but troubleshooting a spinning app can be a lot easier when you can see what you're troubleshooting

Reply
0 Kudos
Highlighted
Regular Contributor

Just to follow up on this - This issue and details for a workaround can be found here:

BUG-000102247 App hangs when loading if visibility range set on layer · Issue #215 · Esri/crowdsourc... 

Reply
0 Kudos
Highlighted
Regular Contributor

This issue will be resolved int he summer 2017 release of ArcGIS Online.

Reply
0 Kudos