Cannot access my organization in ArcGIS Online

573
5
Jump to solution
02-01-2021 08:30 AM
MaximeDemers
Occasional Contributor III

Hello,

I am admistrator of my organization. In MyEsri, I have access to my organization parameters such licenses or users, etc...

 

However, when I log in ArcGIS Online, I am redirected to the public version of AO not to my organization. I have a similar problem when I try to log to ArcGIS Pro, I have an error message that say that my account is public.

I have search on the web for a solution, but I can't find any.

What should I do?

 

Thanks

0 Kudos
1 Solution

Accepted Solutions
Peter_Klingman
Esri Regular Contributor

Hi @MaximeDemers - I would contact Esri Support, they will be able to help get the accounts situation sorted out. 

Thanks,

-Peter 

View solution in original post

0 Kudos
5 Replies
MaximeDemers
Occasional Contributor III

I wonder if there is a simple parameter in my profile that I am missing or if there something wrong with my account?

Should I contact esri support?

0 Kudos
Peter_Klingman
Esri Regular Contributor

Hi @MaximeDemers - I would contact Esri Support, they will be able to help get the accounts situation sorted out. 

Thanks,

-Peter 

View solution in original post

0 Kudos
Franciscosainthilaire
New Contributor

@MaximeDemers @Peter_Klingman Hello everyone. Could you solve the issue? The same issue you post happens to me, and I still can’t get the solution to this.

0 Kudos
Peter_Klingman
Esri Regular Contributor

Hi @Franciscosainthilaire - Esri Support will be able to help you sort this out. If you would like, please send me an email at pklingman@esri.com with your customer number and I can get a case started on your behalf. 

Franciscosainthilaire
New Contributor

Thanks Peter

0 Kudos