Arcgis Online vector map is niet zichtbaar

135
4
Jump to solution
06-03-2020 03:34 AM
VincentDuijnhoven
New Contributor II

Ik ben aan het proberen om een vector tile service met arcgis te maken. Ik heb mijn kaart met de Vector tile package manger gemaakt en deze in arcgis online geupload. Als ik deze vervolgens als kaartlaag of als basemap toevoeg dan is er niets zichtbaar (zie onderstaande afbeelding). Ik heb het ook al geprobeerd met de share as web layer functie van arcgis pro maar ook dan heb ik het zelfde probleem.

Onderstaande link komt bij de vector tile service uit.

https://arcg.is/DGKzj 

Waarom blijft de kaart maar niet werken?

0 Kudos
1 Solution

Accepted Solutions
Egge-JanPollé1
MVP Regular Contributor

Hoi Vincent Duijnhoven,

Het is mij gelukt om jouw service te benaderen, en ik kan hem in de Map Viewer toevoegen, zowel as basiskaart als als laag, zie bijgevoegde schermafdruk.

Is het jou ondertussen ook gelukt, of nog steeds niet?

Wat voor foutmeldingen krijg je?

Groet,

Egge-Jan

View solution in original post

4 Replies
Egge-JanPollé1
MVP Regular Contributor

Hoi Vincent Duijnhoven,

Het is mij gelukt om jouw service te benaderen, en ik kan hem in de Map Viewer toevoegen, zowel as basiskaart als als laag, zie bijgevoegde schermafdruk.

Is het jou ondertussen ook gelukt, of nog steeds niet?

Wat voor foutmeldingen krijg je?

Groet,

Egge-Jan

View solution in original post

VincentDuijnhoven
New Contributor II

Hallo Egge-Jan Pollé

Bedankt voor je snelle reactie. Na even proberen heb ik het werkend gekregen.

MarcoBoeringa
MVP Regular Contributor

Dappere poging!

Zal niet makkelijk zijn om van zoiets als een echte topografische kaart een volledige vector styling te maken binnen de toch wel forse beperkingen van zoiets als Mapbox vector tiles (waarop ook ArcGIS vector tiles gebaseerd zijn), en JSON styles en style editors.

Ik vertel je hoogstwaarschijnlijk niets nieuws, maar ik zie voornamelijk nog forse issues met fonts / symbolen die niet goed overkomen doordat het font wellicht niet beschikbaar is in ArcGIS Online, en niet goed schalende symbolen voor shields en embankments / taluds, en de verkeerde verticale stapeling daarvan.

VincentDuijnhoven
New Contributor II

Marco Boeringa‌ haha, er moeten inderdaad nog wat dingen aangepast worden zoals jou screenshot mooi weergeeft. Maar goed, het is voor mij ook even testen wat het beste werkt aangezien dit vrij nieuw is voor mij.