ArcGIS Marketplace Bad Gateway 504

640
6
11-19-2020 07:26 AM
Labels (2)
ZacStanley3
New Contributor III

Hi. I'm trying to make a purchase as an agol admin through the marketplace. I repeatedly get a 504 bad gateway error. I've cleared my cache, tried a different browser to no avail. Is it working for anyone else?

Thanks!

0 Kudos
6 Replies
MichaelBerzinis1
New Contributor III

We are seeing users report this issue too.  Only thing I have found is that it could be ISP related - tested all other settings on same Marketplace product item and only one user gets the error. 

 

May need to login with the same agol user from another place. 

0 Kudos
EsriStoreEsriStore
New Contributor II

This issue has now been resolved. Please try again and feel free to reach out if you experience any additional issues.

storehelp@esri.com

 

All the best,

Tina 

0 Kudos
EsriStoreEsriStore
New Contributor II

I’m so sorry you are having trouble.

We recently made some changes to our site. The homepage is loading for me  

https://www.esri.com/en-us/arcgis-marketplace/overview

Will you please send an email to storehelp@esri.com with the URL you are trying to access?

Thanks in advance. 
Tina

ZacStanley3
New Contributor III

Yes, will do. Thanks!

0 Kudos
MichaelBerzinis1
New Contributor III

Our user Ricky_NFS just tried again and still gets the 504.   It's the trial button on the Prism app that gets the timeout.  I cannot give the proper link because I own Prism and can't see the trial button.

 

 

0 Kudos
EsriStoreEsriStore
New Contributor II

Hi Michael, 

This was resolved this morning. Will you please try again?

 

Thanks,

tina

0 Kudos