Arc Online: Trouble with creating groups and inviting esri user to my group.

241
2
04-15-2020 12:22 PM
JessicaRutherford
New Contributor III

Hello

I am currently trying to create a group and invite a individual  with a online account through their university to my group. I believe I have made sure that I have set all privileges as required. I have searched for this individual via their email address associated with their account, as I found them. However, I keep getting this message when I click invite tab. 

Why is it so hard to share project through esri. I have spent countless hours reviewing these same question and I have tried every trick, but still have issue with groups and sharing information. 

Is there a way around using groups and not set your project to public, yet still sharing it with someone? 

Now I know this is error is with creating a groups from an organization but when I try creating a group not in my organization I get a bottom error (as seen in the bottom image).

I hope someone can direct me to how to rectify this issue.

Thank you 

Jess

 

0 Kudos
2 Replies
砥蔡
by
New Contributor

I've the same problem. I created a group with a public account, then tried to invite another public account to join the group but failed.  It pop up showing that :

Error: Error during invite. Unable to invite user to the group.

 

0 Kudos
shan_sarkar
Regular Contributor

I just want to confirm a few things,

1. You are using an ArcGIS Online Organization account or a ArcGIS Online public account?

2. Are you the owner of the group?

Refer Join a group

shan_sarkar_0-1646645888010.png


~Shan
0 Kudos