AGOL Custom Expression Error after Update

140
4
Jump to solution
04-12-2018 12:12 PM
KyleBalke__GISP
Occasional Contributor III

The custom expression builder has stopped working when attempting to create labels in an ArcGIS Online web map.  Globals do not show in the list and when attempting to create an expression an "Execution Error:Cannot read property 'root' of null" is returned.

 

I cannot edit a custom expression that was previously created and I cannot create a new custom expression.

 

FYI, this feature was working without issue prior to today's update.

Kelly Gerrow

mminami-esristaff

0 Kudos
1 Solution

Accepted Solutions
KellyGerrow
Esri Frequent Contributor

Thanks Kyle,

This is a bug that will be fixed tonight in ArcGIS Online. Someone from the support team will reach out to you.

-Kelly

View solution in original post

4 Replies
KellyGerrow
Esri Frequent Contributor

Thanks for reporting the issue Kyle,

We'll take a look at this but may have some additional questions about your environment. Would you be able to create a support case so that this can be tracked?

-Kelly

0 Kudos
KyleBalke__GISP
Occasional Contributor III

Thanks...and yes please on the support case.

0 Kudos
KellyGerrow
Esri Frequent Contributor

Thanks Kyle,

This is a bug that will be fixed tonight in ArcGIS Online. Someone from the support team will reach out to you.

-Kelly

View solution in original post

KyleBalke__GISP
Occasional Contributor III

Kelly,

I appreciate the quick response and fix!

Best

0 Kudos