Inactive menus after loading ND file

149
2
01-05-2012 03:55 PM
Highlighted
New Contributor
Hi,

I created ND through arccatalog using a shp file.
Then, I added created ND in the arcmap after enabling the network analyst extension.
The drop down menus are active, e.g., New Route, New Service Area, etc, but the other menus, i.e., show/hide network analyst window, create network location tool, etc, are still inactive.
I have a full license and not sure why this is happening. I have been trying to figure out for a while and cannot find a reason. Do you have any idea why this is happening?

Thanks.
Tags (2)
Reply
0 Kudos
2 Replies
Highlighted
Esri Regular Contributor
After creating the Network Dataset, did you Build it?

If not sure, then bring up the properties of the network dataset and in the General Tab it will list the status of being Built or not Built.

In ArcMap, the things needed to make the menus active are:

Make sure the extension is turned on (in ArcMap via Customize drop down menu)
Add the Network dataset to ArcMap TOC (can you draw it?)


Jay Sandhu
Reply
0 Kudos
Highlighted
New Contributor
After creating the Network Dataset, did you Build it?

If not sure, then bring up the properties of the network dataset and in the General Tab it will list the status of being Built or not Built.

In ArcMap, the things needed to make the menus active are:

Make sure the extension is turned on (in ArcMap via Customize drop down menu)
Add the Network dataset to ArcMap TOC (can you draw it?)


Jay Sandhu


I checked and it is built.
The extention was not turned on. My bad...
I wasted so much time..lol

Thank you!
Reply
0 Kudos