Update existing connection's password

483
2
Jump to solution
07-21-2021 09:40 AM
Chris_Robinson_COF
New Contributor III

Hello All,

I am new to ArcGIS Monitor and started setting it up on my test server the other day.  When I ran the post installation, I kept the default "Site" login but I used a different password.  I wanted to share the site with some of my co-workers but realized they were going to need to have my password to access the site and wanted to change it.  I found this article on how to update the password:

https://enterprise.arcgis.com/en/monitor/10.8/administration/reset-the-arcgis-monitor-server-passwor...

This updated the password to access the website view but it broke the connection in ArcGIS Monitor Administrator with an error saying "invalid credentials".  The only thing I have found to update the connection password is to stop the windows service, go to the properties and update the log on user.  Unfortunately the log on user seems to want an AD or local account and doesn't seem to recognize the Site user. Thank you in advance for any suggestions.

Chris

0 Kudos
1 Solution

Accepted Solutions
ReeseFacendini
Esri Contributor

ArcGIS Monitor Administrator is separate from the Windows Services that run the software, and to update the credentials is more streamlined.  Open Monitor Administrator, and delete the connection that you have saved (none of your content or settings will be affected).  Add a new connection, with the updated password and you'll be able to use Monitor again like normal.

View solution in original post

0 Kudos
2 Replies
ReeseFacendini
Esri Contributor

ArcGIS Monitor Administrator is separate from the Windows Services that run the software, and to update the credentials is more streamlined.  Open Monitor Administrator, and delete the connection that you have saved (none of your content or settings will be affected).  Add a new connection, with the updated password and you'll be able to use Monitor again like normal.

0 Kudos
Chris_Robinson_COF
New Contributor III

That worked perfectly!  Thank you!

0 Kudos