Select to view content in your preferred language

Slider app, slider not visible for user_type Viewer

462
2
Jump to solution
04-26-2023 06:34 AM
Stefan_Thorn
Occasional Contributor II

Hi @KellyHutchins,

I have created an instant slider app and as creator (admin rights) I am able to see the slider and use it. But when a user with a viewer account is opening the app, the slider is not visible.

creator

Stefan_Thorn_0-1682515816581.png

viewer

Stefan_Thorn_1-1682516013997.png

 

regards,

Stefan

 

Tags (2)
0 Kudos
1 Solution

Accepted Solutions
BethRomero
Esri Contributor

@Stefan_Thorn Is the time-enabled layer, Bouwgrens_OVT? It looks like it is not shared with the Organization or Everyone, preventing the viewer account from accessing it.  In the two screenshots, that layer does not appear in the legend in the screenshot missing the slider. Could you try checking the sharing of the time-enabled layer and see if that corrects the missing slider?

View solution in original post

0 Kudos
2 Replies
BethRomero
Esri Contributor

@Stefan_Thorn Is the time-enabled layer, Bouwgrens_OVT? It looks like it is not shared with the Organization or Everyone, preventing the viewer account from accessing it.  In the two screenshots, that layer does not appear in the legend in the screenshot missing the slider. Could you try checking the sharing of the time-enabled layer and see if that corrects the missing slider?

0 Kudos
Stefan_Thorn
Occasional Contributor II

Hi @BethRomero ,

That was the issue. I should have checked it  😏. the app is already running for a while and no changes made ...or not being viewed by users for a a long time. So the issue was not seen. 

0 Kudos