zoom to item's extent

383
7
Jump to solution
07-06-2018 10:20 AM
DaveOrlando
Occasional Contributor III

can someone explain why selecting any particular item (either from the list or the extent box on the map) zooms the map to the world extent?...

I've read some posts blaming other features that have bad extents but that makes no sense. The extent box is already on the map and highlights ever so nicely when hovering over the item, yet it doesn't / can't / won't use that geometry....

I should note that I have other sites (same vintage) that work fine and I've explored the features of both sites and can't see any differences. If anything, the site that works has one feature with a bad extent, yet it works.

0 Kudos
1 Solution

Accepted Solutions
PatrickHammons1
Esri Contributor

It's something to do with the default extent configuration for sites. If you try creating a new site without changing the default extent in the site configuration, it should operate as expected. Either way it's definitely a bug on our end.

View solution in original post

0 Kudos
7 Replies
PatrickHammons1
Esri Contributor

Can you provide a link to a site with the behavior you describe? I am unable to reproduce on my end.

0 Kudos
DaveOrlando
Occasional Contributor III
0 Kudos
PatrickHammons1
Esri Contributor

Thanks for providing those examples and for alerting us to the issue. I was able to reproduce and we are working on getting a fix out soon. 

0 Kudos
DaveOrlando
Occasional Contributor III

Thanks for looking into it.

I've been Googling other Open Data sites to see if I'm not alone and there are others that are behaving the same.

0 Kudos
PatrickHammons1
Esri Contributor

It's something to do with the default extent configuration for sites. If you try creating a new site without changing the default extent in the site configuration, it should operate as expected. Either way it's definitely a bug on our end.

0 Kudos
DaveOrlando
Occasional Contributor III

Patrick Hammons wrote:

....... Either way it's definitely a bug on our end.

seems to be fixed, thank-you

PatrickHammons1
Esri Contributor

Happy to hear it's fixed!

0 Kudos