Unable to add content to Hub Site from external account

362
2
05-12-2022 06:49 AM
KatieSelfEd
New Contributor III

I've set up a hub site, which is currently shared at organisational level and with groups (e.g. the core content group). I want to add content from another organisation and have added an account with a different organisation to the site's core team (see this article) and set up collaboration with this organisation.

Unfortunately though I am now able to edit most of the site while on the other account, I still can't add content as described in the article. Going on the 'Content Library' for the hub redirect me to a search of the current content. And when I click on the edit button which is supposed to go to '/content/edit', it just keeps me on to the content library page without any edit permission.

Are there any other settings I might have missed that are preventing me from adding content to the hub site while not the admin?

0 Kudos
2 Replies
KatieSelfEd
New Contributor III

A couple of screenshots. On the group content page the 'add items to group' button is missing on the other account.

I did manage to add a third account as a manager, and I'm able to add content button from that account, however when I try to promote the second account to manager I get the bottom notice, and they should be able to add content as a member with the group settings in the third screenshot. 

screenshot.png

0 Kudos
BrianRollison
Esri Contributor

@KatieSelfEd this would be a good case to reach out to Esri Support Services on to troubleshoot what might be going on with your user being redirected out of the content library.

0 Kudos