"Preview Site" takes me to opendata.arcgis.com/about

4053
10
Jump to solution
12-16-2014 08:26 AM
MaryEllen_Perko
Occasional Contributor II

Hi.  Can anyone tell why I keep going to opendata.arcgis.com/about when I click "preview site" while editing my private open data site? If it helps, I didn't see this behavior the last time I was editing the site which I think was after the update last week.

Thanks,
Mary Ellen

0 Kudos
1 Solution

Accepted Solutions
GrahamHudgins
Esri Regular Contributor

this should no longer be happening. apologies for letting this hang out there so long. There seems to be a very subtle old bug here - the Preview link doesn't update in the admin application after you change the site's subdomain. You have to refresh to get the latest. That will be fixed in next week's release.

View solution in original post

0 Kudos
10 Replies
StevenGraf1
Regular Contributor

I have the same issue.  If you make your site public, it will preview correctly.

Steven

0 Kudos
VenusScott
Occasional Contributor III

The functionality used to be there last week. There is no way ours is ready to go public and I should be able to preview prior to going public. I suspect ESRI is working on this and from what I understand, they don't have a test environment in which to "play" with.

0 Kudos
StevenGraf1
Regular Contributor

Hmm, I wasn't able to preview a private site before last week.  Strange.  Hopefully this will be fixed shortly.

Steven

0 Kudos
VenusScott
Occasional Contributor III

Ours is doing the same thing? City of Phoenix.

0 Kudos
CourtneyClaessens
Occasional Contributor III

Hi all, this was a bug that appeared in the new release this morning and is now fixed. Thanks for your patience!

CharleneWagenaar
New Contributor II

I do not think I am having a problem with the same bug, considering that I literally just created my organization's Open Data site today. But I am definitely having a problem that presents similarly. I am keeping the site private for now, as it is just a test site, but I cannot test it if I cannot preview it. Hopefully somebody has some thoughts on the matter.

0 Kudos
CharleneWagenaar
New Contributor II

Update: I can preview the site if I make it public, however it definitely is not ready to be public. It also seems to think there are no datasets available to it, nor does the map conform to the extent I preset.

0 Kudos
VenusScott
Occasional Contributor III

You should probably contact support on this.

I just tried both of my sites (one private, one public) and they both looked fine in the preview.

Sorry.

CharleneWagenaar
New Contributor II

It's all good, I got in contact with support and everything was worked out. Apparently just sharing data with the Open Data group is not enough, it has to be viewable by Everyone, as well.