Missing datasets from AGOL Hub and data.json

360
8
08-21-2020 12:52 AM
SteveHore
New Contributor

Missing datasets from AGOL Hub and data.json

Our site is http://www.spatial-data.brisbane.qld.gov.au/ and 6 hours ago (at 11.00am Aust EST Friday 21 August) we had 218 datasets displaying. Right now, 6 hours later, we have only 131 datasets. An hour ago I was sharing more AGOL Items with the open data group and watching to see if they had been added to the data.json file http://www.spatial-data.brisbane.qld.gov.au/data.json. I saw the count in the data.json go from 218 up to 219 and 222. It then went back down to 131 and further back to 71. I then checked the website and it returned zero datasets, then 40 datasets, and now there are 131 datasets on our site. Please help me understand what I can do to get this back to displaying 218 datasets plus the extra 39 AGOL Items I shared today.

Tags (1)
8 Replies
GrahamHudgins
Esri Regular Contributor

we've been troubleshooting issues with our public data index. hoping to have this addressed shortly

thank you for reaching out...and apologies for the disruption - ArcGIS Hub Status  to follow the updates

SteveHore
New Contributor

Thanks Graham,

We're showing 222 datasets in Hub and data.json. 5 minutes later it is now 224. I started with 218 and shared another 39 so I expect it to get to 257 when the indexing is complete.

I thought of an index issue when we lost 2 datasets after the weekly changes this week, on Wednesday morning for us here. I was able to go to Share and click Save to fix those 2.

Thanks for the quick response. It's 10 to midnight here. I'll check Hub total datasets tomorrow.

Total is now 225. 218 + 7

Just did another check. 7 of the 39 shared today are in http://www.spatial-data.brisbane.qld.gov.au/data.json and can be found with

"title": "[Superseded] City Plan 2014 - v18.00-2020

The other 32 all start with the same name as well.

Regards

Steve

0 Kudos
Aaron_DeBoer
New Contributor II

We're experiencing a 404 error on www.geohub.ca (City of Brampton, Ontario, Canada) at the moment.  Our open data catalogue is inaccessible.

0 Kudos
GrahamHudgins
Esri Regular Contributor

Aaron I cannot reproduce this. What browser are you running the site on?

0 Kudos
Paul_Postiglione
New Contributor

Hi Graham, I'm also with Brampton.  Our search appears to be working again but our Open Data Categories are empty.  

0 Kudos
Aaron_DeBoer
New Contributor II

Hello,

I'm running it in the Chrome browser on Windows 10.

It looks as though the problem is partially resolved.  I can load a single dataset:

https://geohub.brampton.ca/datasets/streets-centreline

But the categories aren't loading:

https://geohub.brampton.ca/search?tags=Business%20and%20Economy

0 Kudos
GrahamHudgins
Esri Regular Contributor

We did have a content indexing issue occur on Friday. Everything should be 100% as of 4pm ET saturday the 22nd ArcGIS Hub Status 

please let me know if you see otherwise. apologies for the disruption

ThomasHervey1
Esri Contributor

Hi everyone,

We have experienced a degradation to our index and our search for most of the day. We're working on a fix now. For your awareness, we use hubstatus.arcgis.com to report any disruptions to our service. I apologize for this disruption.