LAS Dataset toolbar not reading .lasd in ArcGIS 10.5

1315
9
04-24-2017 02:07 PM
LindaHowie
New Contributor

I created an LAS dataset in ArcGIS 10.1 on one machine and was able to use the LAS Dataset toolbar to create profiles etc. I'm now working with the same map and files on a different machine running ArcGIS 10.5 and the LAS Dataset toolbar will not recognize the .lasd layer. The dropdown menu is grayed out even though the dataset was added to the map and present in the ToC. I tried creating a new LAS Dataset from the same LAS tiles and made sure statistics were calculated, but I still cannot get the toolbar to recognize the .lasd layer. I have all the necessary extensions authorized. Is this a problem with the v. 10.5? Thanks to anyone who can help.

0 Kudos
9 Replies
DanPatterson_Retired
MVP Esteemed Contributor

What license level is on the 10.5 machine? and if basic, then make sure that you have toggled on the 3D analyst

  • ArcGIS Desktop Basic: Requires 3D Analyst   ****
  • ArcGIS Desktop Standard: Requires 3D Analyst
  • ArcGIS Desktop Advanced: Requires 3D Analyst

LindaHowie
New Contributor

Hi there. I have an Advanced license with 3D analyst licensed and enabled.

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

check the caveat's in the 10.5 topic an-overview-of-displaying-las-datasets...  tracking down what changed and where would require some work

0 Kudos
LindaHowie
New Contributor

Ok, will do. Thanks!

0 Kudos
LindaHowie
New Contributor

I guess I could also note that the LAS Dataset will display as a pointcloud in ArcMap, I just can't perform any operations on it with the toolbar.

0 Kudos
DanPatterson_Retired
MVP Esteemed Contributor

The only other reference I found using 'las toolbar' as a search on geonet, linked me to a comment I made about 3D and a basic license... which you nixed... and another about a format difference in the las data... I will try to track it down again.

EDIT

https://community.esri.com/message/654963-re-questions-about-las-14-support-and-las-data-not-display...

0 Kudos
LindaHowie
New Contributor

Thanks a lot. I'll take a look at that link and see what I can do. Appreciate the help.

0 Kudos
LindaHowie
New Contributor

Got it sorted out. Thanks again for your help!

0 Kudos
UCTGeology
New Contributor

Hi there, could I ask how you managed to resolve this? I'm having the same issue

0 Kudos