I can drag but not drop an item from the layout panel to the editable site

234
1
Jump to solution
02-12-2021 10:58 AM
ulrich_kral
New Contributor II

Hi,

I am a beginner in building sites. I picked an item from the layout panel and want to drop it on the site. Unfortunally, nothing happens. In other words, the item does not show up on the site. I have watched a beginner video, which demonstrates dropping without and diffuculities.

Your help would be much appreciated.

Thank you

Ulrich

0 Kudos
1 Solution

Accepted Solutions
KlaraSchmitt
Esri Contributor

Hi Ulrich,

I'm sorry that you are having this problem. When you are dropping a card in the layout editor, are you seeing a white box with two sides and does one of them turn blue before you release the card to drop it? The blue side of the white box is where your dragged card will show up in relation to existing content. If you able to see the boxes and are able see one side turn blue before you release the card to drop and it's still not working, can you please tell me what browser you are using?

KlaraSchmitt_0-1613158607400.png

KlaraSchmitt_1-1613158767296.png

 

View solution in original post

0 Kudos
1 Reply
KlaraSchmitt
Esri Contributor

Hi Ulrich,

I'm sorry that you are having this problem. When you are dropping a card in the layout editor, are you seeing a white box with two sides and does one of them turn blue before you release the card to drop it? The blue side of the white box is where your dragged card will show up in relation to existing content. If you able to see the boxes and are able see one side turn blue before you release the card to drop and it's still not working, can you please tell me what browser you are using?

KlaraSchmitt_0-1613158607400.png

KlaraSchmitt_1-1613158767296.png

 

0 Kudos