Hub team members not able to save edits

389
5
Jump to solution
05-22-2019 11:29 AM
Trippetoe
Occasional Contributor III

Hey there.

Since Tuesday 5/21/2019, none of our Hub Team members can save edits to Hub pages.  The only users that can save edits are AGOL Org Admin level users.

As mentioned, this behavior started recently.  One of our Team members had a page that had been open over the weekend. Today he was able to save a small text change, but after saving\viewing the edit and starting a new edit session, he was no longer able to save changes.  

The error message which appears at the bottom of the screen is: 

Error: Unable to save site domain changes

Any idea what's going on?

Thank you

0 Kudos
1 Solution

Accepted Solutions
GrahamHudgins
Esri Regular Contributor

we have released a hotfix to address this issue. 

View solution in original post

5 Replies
GrahamHudgins
Esri Regular Contributor

Hi Tom - this is a regression. We are working on a hotfix to address this issue.

GrahamHudgins
Esri Regular Contributor

we have released a hotfix to address this issue. 

View solution in original post

Trippetoe
Occasional Contributor III

Hey Graham Hudgins‌ - our Hub Team members report that they can save edits.

Thank you and the Hub Team for the quick action.

0 Kudos
JohnPlunkett
Esri Contributor

Graham Hudgins‌ - is there a Esri Bug number associated with this? - It looks like a user of mine is having this issue too. (Julian Pilois‌)

0 Kudos
GrahamHudgins
Esri Regular Contributor

I can't reproduce this, John. Can you add me to the org in question? Is this reproducible for you? Just provide me additional details so we can help. If you need to send sensitive information please contact me via email at ghudgins@esri.com

0 Kudos