HUB and Open Data Sites Not Loading ERR_CERT_DATE_INVALID

352
10
Jump to solution
05-17-2021 06:47 AM
DavidColey
Frequent Contributor

Good morning - Since the Friday, May 14 update we cannot access our open data site at https://data-sarco.opendata.arcgis.com/  We (or I) also cannot get into HUB from our arcgis online org.  The console log shows invalid certificates:

GET https://hubcdn.arcgis.com/opendata-ui/assets/assets/vendor-a700dba94ff57b3cd494889d928556c7.css net::ERR_CERT_DATE_INVALID (index):34
GET https://hubcdn.arcgis.com/opendata-ui/assets/assets/vendor-6b2e8ae55ef8b0cec447e0715f7e151d.js net::ERR_CERT_DATE_INVALID (index):78
GET https://hubcdn.arcgis.com/opendata-ui/assets/assets/opendata-ui-8e0272bc402f4126df371e2357bd834f.js net::ERR_CERT_DATE_INVALID (index):79
GET https://hubcdn.arcgis.com/opendata-ui/assets/assets/esri-loader.min-a4e7aabd633bd620073497c7ccae43f5... net::ERR_CERT_DATE_INVALID (index):45

Thanks-

1 Solution

Accepted Solutions
SydneyBohn
Esri Contributor

Hi @DavidColey!

The Hub team is aware of this issue and is actively working to address it. A message is currently posted to the ArcGIS Hub Status site regarding Hub Sites being unavailable: https://hubstatus.arcgis.com/

If you're in need of an official paper trail, you can also log a case with Support as we are actively tracking the issue on our side and can provide updates once we get the all clear. 🙂

Thank you for being patient with us!

Sydney Bohn
Esri Support Services

View solution in original post

10 Replies
SydneyBohn
Esri Contributor

Hi @DavidColey!

The Hub team is aware of this issue and is actively working to address it. A message is currently posted to the ArcGIS Hub Status site regarding Hub Sites being unavailable: https://hubstatus.arcgis.com/

If you're in need of an official paper trail, you can also log a case with Support as we are actively tracking the issue on our side and can provide updates once we get the all clear. 🙂

Thank you for being patient with us!

Sydney Bohn
Esri Support Services

View solution in original post

DavidColey
Frequent Contributor

Great thanks @SydneyBohn 

0 Kudos
MarcusVDSilva
New Contributor

Good morning!

Same happening here, some cities' hubs not opening at all. Is it related to the update being deployed in may 24?

thanks

0 Kudos
DavidColey
Frequent Contributor

Hi @MarcusVDSilva It was my understanding the update occurred May 14, not May 24....

MarcusVDSilva
New Contributor

Hi @DavidColey I saw the date, 25 actually, in this post How ArcGIS Hub makes it simple to share engaging content (esri.com).

0 Kudos
DavidColey
Frequent Contributor

Yep you sure did. My apologies.  When I saw the maintenance banners on some of the pages on Friday I thought that included Hub because for some reason I had the 14th in my head.

0 Kudos
ThomasHervey1
Esri Contributor

Hi @MarcusVDSilva and @DavidColey,

The site rendering issue is due to a problem accessing our CDN. Hub is working on resolving the issue as soon as possible. It is not related to the update that scheduled for May 25th.

 

Apologies for the inconvenience.

 

MarcusVDSilva
New Contributor

Thank you very much, @ThomasHervey1 !

0 Kudos
ThomasHervey1
Esri Contributor

Hi
@MarcusVDSilva @DavidColey 

The issue is resolved. Hub sites are rendering correctly. Once again, apologies for the inconvenience.

0 Kudos