Select to view content in your preferred language

Postcodes no longer able to generate polygons

521
2
Jump to solution
12-01-2021 09:34 PM
SteveReeves
New Contributor II

I'm unable to use postcode data to generate polygons, where previously I have been able to. Data is formatted per these instructions, as it has been previously: https://doc.arcgis.com/en/power-bi/get-started/prepare-your-data.htm

Editing an existing map, where polygons could be created (i.e. clearing the location field and then dragging the postcode field in again) produces the same error. What was working, is no longer working, I assume since the 1 December update?

Screenshots demonstrate polygons previously generated, and subsequently unable to be re-generated, with corresponding error messages.

Edit of same document as describedEdit of same document as describedPreviously working documentPreviously working document

1 Solution

Accepted Solutions
SteveReeves
New Contributor II

G'day Anthony, all of the issues I mention appear to be addressed. Thank you.

View solution in original post

2 Replies
AnthonyLatini
Esri Contributor

@SteveReeves - Hey there Steve!  My name is Anthony and I am a product engineer on the ArcGIS for Power BI visual. This issue should be resolved in our upcoming release. This release is scheduled to go live on December 8th 2021. As a note, it might take up to 24 hours for it to push through to all areas of Power BI. 

If the postcodes still do not render on the map, please reply to this thread and let me know. 

Lastly, could you provide your dataset here so I can do some testing on my end to verify that this is working properly? 

SteveReeves
New Contributor II

G'day Anthony, all of the issues I mention appear to be addressed. Thank you.