Maps got broken in the last update

3753
26
09-01-2021 08:14 AM
AlbertPorterosVillar
New Contributor II

Hi all,

From this morning, I am getting this message where it used to be the map whenever I publish the dashboard. 

AlbertPorterosVillar_0-1630509203615.png

Any idea of how to solve it? All my maps disappeared.

 

Regards,

Albert

26 Replies
JonEmch
Esri Regular Contributor

Can you confirm that you are signed into the ArcGIS for PowerBI visual in PowerBI Online?? 

Keep on keeping on!
0 Kudos
AlbertPorterosVillar
New Contributor II

It's happening to me even on my desktop version. I didn't touch anything since yesterday so what has changed here?  

0 Kudos
AndrewStauffer
Esri Regular Contributor

@AlbertPorterosVillar There was an update that went out, and unfortunately it is having a negative impact. We are evaluating deploying fixes or rolling it back. 

AlbertPorterosVillar
New Contributor II

@AndrewStauffer Do we have any timeline? I work for HP and we were going to deploy an important asset, that won't be able to see the light until this gets fixed.

Thanks a lot for the information provided.

0 Kudos
AndrewStauffer
Esri Regular Contributor

@AlbertPorterosVillar We are evaluating that now and looking to have some sort of solution in place by next week. While we can patch quick, the rollout across the environments takes time.

Few things to try.

1. Create a new tab, add the map there and add some data to it. Save the report and see if you get prompted on the original map. If it resolves the issue, delete the tab and save the report. Test again.

2. Create a new tab, add the map there and sign in. Once you've signed in, save the report. Reopen and test the original map. If it resolves it, sign out of the map in the new tab and delete the tab. Save the report and test again.

3. If this does not resolve your issue, DM me and I'll connect with you over the phone.

0 Kudos
AlbertPorterosVillar
New Contributor II

@AndrewStauffer Thanks for the update.

If I create a new map, it seems to work fine, but I cannot copy the format from the old one, so I would like to conserve the old ones for sure.

I tried number 1, the old map didn't work at any time.

In number 2, I don't have any option to sign in.

0 Kudos
AndrewStauffer
Esri Regular Contributor

@AlbertPorterosVillar If I add a new map and login, I can get it working. You sign into the map on the second tab, save it, log out, save it. It resolved an issue for my report. If you need an account, let me know.

Good news we do have a fix for it and hoping it will go out soon.

0 Kudos
AlbertPorterosVillar
New Contributor II

Hi @AndrewStauffer , I don't have any account, I was just using it without having account, how can I get one without any billing if possible to keep the dashboard working as it used to?

0 Kudos
AndrewStauffer
Esri Regular Contributor

@AlbertPorterosVillar Shoot me a DM with your contact info and we'll get you an account.

0 Kudos