Select to view content in your preferred language

R1 does not appear in provider menu

214
1
08-02-2023 05:35 PM
CMJ
by
New Contributor

I am attempting to use the R1 with Field Maps on my ipad mini (ver16.5). When I go to the provider menu to select the R1, nothing appears. I have had success pairing the R1 to the tablet and the R1 appears as it should in TMM. I have tried every sequence of turning on and off the Field Maps and TMM apps. I have deleted and reinstalled the apps, I have made an account for TMM, I have forgotten the R1 in my bluetooth settings. Any help would be greatly appreciated. 

0 Kudos
1 Reply
ColinLawrence
Esri Regular Contributor

Hi @CMJ , are you connecting to the R1 in TMM (via the `connect to position source` toggle)? I dont believe this should make a difference but try toggling this off as you will want it off anyway when connecting in Field Maps. You could also try forgetting the device in your bluetooth settings (again) and then performing a reset of the R1 by holding the power button for ~30 seconds; I believe the LED indicators should flash at this point.

Regards,
Colin
0 Kudos