Offline Areas not Updating as Scheduled

318
5
03-01-2021 08:03 AM
MichaelVan_Hatten
Occasional Contributor

I am using Collector and testing with Field maps for use by field staff for inspections. I have a portion of my field staff who require a specific area of the state to be saved as an offline area they can download at will. The data included in the offline map is updated nightly to ensure the database and the field data are up to date. My issue is that while I have "scheduled" the pre packaged offline area to update every morning at 7am. So far I have yet to see the offline area "update" as scheduled, I have had it running for weeks and it has never updated itself unless I make a huge change to the map.  While a lot of the data doesn't change nightly, the most import layer the field inspectors use does. I have to ensure they have a up to date version every time they go out. Does anyone know what triggers the update? Or why it does not update as it claims it will? 

 

If anyone has suggestion please let me know thank you.

 

5 Replies
ChrisDunn1
Esri Contributor

Hi Michael,

You've probably tried this but I wanted to verify - it's also not working when you select "check for update" from the overflow menu for the offline area?

Also, for the scheduled refresh, do you have the "Enable scheduled updates" button turned on or off? It sounds like you have it turned on but I just wanted to verify.

Chris

0 Kudos
MichaelVan_Hatten
Occasional Contributor

Hi Chris,

Yes I am checking the "enable scheduled updates" button for all my offline areas. I have even tired not checking it and neither option seems to work. 

 

Thanks for reaching out!

0 Kudos
ChrisDunn1
Esri Contributor

Hi Michael,

Can you test the offline area updates in the ArcGIS Explorer app and see if the updates also do not apply there? That will help us narrow down if the issue is with Field Maps or something on the web side. Also, what sort of online environment are you using (ArcGIS Online, Enterprise, Portal)?

0 Kudos
MichaelVan_Hatten
Occasional Contributor

It does not work in Explorer either. Right now I cant get field maps to allow me to create any new areas. The layers keep failing to load when trying to create an offline area. This never happened before and now all of a sudden field maps seems to not want to allow any offline capabilities. My layers keep getting errors but when I open the map to check the layers all load fine. I am using ArcGIS Online.

0 Kudos
ChrisDunn1
Esri Contributor

Hi Michael,

Given that this is not only happening in Field Maps it may be a larger issue. I would recommend requesting a support case so a technician can dig into the issue more thoroughly.

https://support.esri.com/en/request-case

Chris

 

0 Kudos