Issue with popup in ArcGIS Field Maps

814
8
Jump to solution
03-22-2021 03:29 AM
Hussam_AlJabri
Occasional Contributor III

Hi Dears,

@AaronPulver

@JeffShaner

@ColinLawrence 

I'm facing an issue with title of the popup in Map Services in ArcGIS Field Maps, in the other hand it is working fine in the ArcGIS Explorer for the same WebMap and  features as you see in the attachments. please advise.

I'm using ArcGIS Enterprise 10.8.1 and Android for the mobile

Popup Issue.jpg

 

Regards,

 
Tags (1)
0 Kudos
2 Solutions

Accepted Solutions
AaronPulver
Esri Regular Contributor

I think you have run into BUG-000136952.

ArcGIS Server map service's search result in the ArcGIS Field Maps app does not display the layer title or the custom pop-up information. 

It looks like this should be fixed with our next update (planned for next week).

View solution in original post

Hussam_AlJabri
Occasional Contributor III

Hi there,

 

with the new update the issue was solved.  Thanks.

View solution in original post

0 Kudos
8 Replies
AaronPulver
Esri Regular Contributor

I think you have run into BUG-000136952.

ArcGIS Server map service's search result in the ArcGIS Field Maps app does not display the layer title or the custom pop-up information. 

It looks like this should be fixed with our next update (planned for next week).

Hussam_AlJabri
Occasional Contributor III

Thanks @AaronPulver , I'm wondering  when the next update release so we can plan to use ArcGIS Field Maps in our field activities where the title in pop-up is needed.

0 Kudos
AaronPulver
Esri Regular Contributor

The next update is planned to be within the next 2 weeks (when ArcGIS Online releases).

Hussam_AlJabri
Occasional Contributor III

Is the next update support ArcGIS Enterprise 10.8.1?

0 Kudos
Hussam_AlJabri
Occasional Contributor III

Hi there,

 

with the new update the issue was solved.  Thanks.

0 Kudos
ahargreaves_FW
Occasional Contributor II

@AaronPulver is this why I'd be seeing inconsistencies in the order of fields between my webmap popup and FieldMaps? I have "ACCESS ISSUES" set the be the fourth field shown in the webmap but it consistently appears as the first thing in FieldMaps...

Snag.png

 

 

0 Kudos
AaronPulver
Esri Regular Contributor

@ahargreaves_FW  Yes, field order is one of the configurations that is not respected if the pop-up is authored in Map Viewer.

0 Kudos
ahargreaves_FW
Occasional Contributor II

I can answer this one myself after finding this post. The reason is a lack of capability between popups in the new map viewer and Fieldmaps. I had to use the "classic" map viewer to config my popups. This then displays correctly in Fieldmaps.

0 Kudos