Field Maps / Trimble Mobile Manager / Trimble DA2 setup

504
3
04-26-2023 02:58 AM
DavidCrawford2
New Contributor

I've been setting up 32 devices, (16 x iPads and 16 x iPhones,) this week and had issues with 12.  

All IOS versions are 15.5 and above. All Mobile Manager and Field Maps are the latest versions. 

No problem with the DA2 and Mobile Manager App setup. Issue has arose during Field Maps setup.

Field Maps wants to communicate with Mobile Manager however when I get to list of Apps available "On My iPad" then Mobile Manager is not available in the list. See attached, (Pic 1 is on a device with no problems.)

Weird thing is it is available on more devices with the same software versions on.

Is there some other setting that is preventing Field Maps App from seeing all the installed Apps?

If there isn't then I'm going to have to try and wipe all 12 devices. Update to the latest IOS then reinstall everything but that will take a long time if it's just a setting that needs tweaking?

Any help appreciated.

 

0 Kudos
3 Replies
LoriRadunzel-Davis
New Contributor III

David,

I know it has been almost a year since you posted this.  We are having the same problem since the most recent Trimble update (4.0) and I am wondering if you might see this and let me know if/how you solved this problem.  Thank you.

0 Kudos
DavidCrawford2
New Contributor

Sorry but no solution other than reset the device back to factory settings and update IOS if needed then install latest version of the Apps. The DA2 / Trimble Mobile Manager / Field Maps set up still has its hiccups. Most reoccurring problem is Field Maps not auto launching Mobile Manager. When that happens we change provider in Field Maps back to integrated and delete the DA2. Then re add the DA2. 

0 Kudos
LoriRadunzel-Davis
New Contributor III

Thanks for your response.  We have over 30 devices using both apps and they are under a mobile device management system from the IT department.  They never get all updated at the same time.  I was wondering if TMM updated on some, but the Field Maps was not updated and so did not recognize the new TMM version.  I have had them go back to using Collector in a pinch.  I guess I may need to have the devices reset since you were still having the issue when both were the latest and see if that works.  We use Trimble R2 and are having that launching issue too, but only recently.

0 Kudos