Field Maps changes AGOL map polygons to points

276
2
Jump to solution
12-23-2021 08:25 AM
swfbtucs
New Contributor II

What is going on here?

I created a map in ArcGIS Pro 2.9.0, uploaded as a Web Map to my UAGIS AGOL content (which I have done many many times), and created an offline map, in which all of my line and polygon feature classes displayed as expected (i.e., as lines and polygons). Then I downloaded the offline area to my Android tablet, Field Maps version 21.3.0. The AGOL web map showed all of my points, lines, and polygons as formatted on my desktop, but as you can see, the Field Maps map shows no lines or polygons anymore, just points where there were polygon and line vertices.

I edited the lines and polygons in AGOL to assign colors, line types and weights, and it made no difference.

Do not know what else to do. 

0 Kudos
1 Solution

Accepted Solutions
AaronPulver
Esri Regular Contributor

@swfbtucsThere was a recent update to Field Maps, the latest version is 21.4. Can you try upgrading and re-testing it?

Does it work in Field Maps without the offline area?

View solution in original post

0 Kudos
2 Replies
AaronPulver
Esri Regular Contributor

@swfbtucsThere was a recent update to Field Maps, the latest version is 21.4. Can you try upgrading and re-testing it?

Does it work in Field Maps without the offline area?

0 Kudos
swfbtucs
New Contributor II

Oh dear! I had frorgotten to remove and re-download the FM after upgrading the Field Maps app to 21.4. It works! Thanks Aaron!

0 Kudos