How to apply splash screen to home page only, not other pages

337
2
Jump to solution
05-25-2021 04:20 PM
Marokapara
New Contributor III

Hi there, I've enabled a window as a splash screen. I have two pages in my experience builder. I only want the splash screen to appear when I users land on the home page, not on the other page too. Any advice on how I can do this?

Tags (1)
0 Kudos
1 Solution

Accepted Solutions
JonathanMcDougall
Occasional Contributor III

Make sure the second page has "None" selected in the "Opens With Window" option on the page config

 

JonathanMcDougall_0-1621985154177.png

 

View solution in original post

2 Replies
JonathanMcDougall
Occasional Contributor III

Make sure the second page has "None" selected in the "Opens With Window" option on the page config

 

JonathanMcDougall_0-1621985154177.png

 

Marokapara
New Contributor III

Excellent. Thanks for the quick reply!