Using Data Reviewer - Invalid Domain Value Check - Specify Fields to check

3495
1
Jump to solution
06-10-2013 01:23 AM
dgesridgesri
Occasional Contributor II
Greetings,

I`m using the Data Reviewer Extension in ArcMap 10.1 and I always run a batch Job inculdes many Domain checks and everything runs smoothly and the results always being written to the Reviewer Table successfully. However I need the checks to run only on specifed fields and not on all the fields of the data, so is there anyway to specify the fields to be checked or else is there a way to include the FieldName column in the Reviewer Table so that I can get the records of my specific fields only to generate my QA/QC report..

Please advise me on how to do this, and please specify if any other scenario that may lead me to a solution to my issue.

Thanks in advance...
Tags (2)
0 Kudos
1 Solution

Accepted Solutions
DanHopkins
Esri Contributor
Thank you for bringing this issue to our attention. This is a good enhancement request and the following NIM exists:

NIM063998 - Domain Check on User-Selected Attributes

To workaround your issue, you could export your domain to a table using the Domain to Table GP tool and then use the Table to Table Attribute Check in ArcGIS Data Reviewer to find invalid domain values.

View solution in original post

0 Kudos
1 Reply
DanHopkins
Esri Contributor
Thank you for bringing this issue to our attention. This is a good enhancement request and the following NIM exists:

NIM063998 - Domain Check on User-Selected Attributes

To workaround your issue, you could export your domain to a table using the Domain to Table GP tool and then use the Table to Table Attribute Check in ArcGIS Data Reviewer to find invalid domain values.

View solution in original post

0 Kudos