"Details" block doesn't show images in the new released ArcGIS Dashboards

967
10
04-15-2021 11:36 PM
WassimAmmane
New Contributor II

The "Details" block in the new released ArcGIS Dashboards doesn't show images even when the media option is enabled in the setting. All images are uploaded via Survey123 app and stored on ArcGIS Server (https).

The ability to show clear and large images inside the dashboard is very essential to our work and we have to keep using ArcGIS Dashboards classic until this problem to be solved in the new release.

Any Solution?

0 Kudos
10 Replies
SandraLuken1
Esri Contributor

Is there any improvement if you open the webmap in new Map Viewer and turn the toggle ‘Show as List’ to the OFF position under the popup configuration for the layer?

WassimAmmane
New Contributor II

Thank you for the suggestion Sandra but I couldn't find ‘Show as List’ toggle under popup configuration neither in the new map viewer nor the classic one!

0 Kudos
JoshuaBillings
New Contributor III

@SandraLuken1 This worked for me! Thank you!

@WassimAmmane & @SteveRoth maybe the attached screenshot can help?

0 Kudos
WassimAmmane
New Contributor II

Thank you for the help Joshua and Sandra, I can see it now but unfortunately 'Show as List' toggle is already off and 'Details' element in Dashboards doesn't show images! Did you do any other steps?

0 Kudos
JoshuaBillings
New Contributor III

No other steps for me. The images still show up at about 50% rather than filling the entire panel though.

Can you confirm that you have Attachments toggled on?

0 Kudos
SteveRoth
New Contributor II

Joshua, thank you for sharing the screen capture.  That toggle works for any attachments that are located in the main table, but the attachments (and details) that I had displayed on my Dashboard are in related tables, not the main table.  Also, unlike "Maps" it does not appear that I can revert my Dashboard to the prior version of Dashboards either.

BryanDieffenbach
New Contributor

Hi,

I was able to toggle the setting but no change on the dashboard. An chance you can share screenshots of your working dashboard?

0 Kudos
JoshuaBillings
New Contributor III

It doesn't fill the details pane quite as much as it used to, (it's at about 50%) but it works for our purposes.

JoshuaBillings_0-1619178038963.png

 

0 Kudos
SteveRoth
New Contributor II

I am also having issues accessing and viewing information in the new Dashboards.  We have a survey123 data set that has three related tables which were created through "repeat" questions in the survey.  With the Classic Dashboards, we were able to access and display this information, but with the new dashboards we now have a yellow warning triangle displayed that states "Cannot Access Data".

I was also unable to locate the 'Show as List' toggle in the popup configuration for the data layer.

0 Kudos